We recommend using the 4.8.x, 5.5.x, or 5.6.x controller as these have been tested to work. Any other use of SwiftConnect™ is not supported. Connectivity to the controller has been used and tested on the following UniFi® controller platforms:


  • UniFi Controller 4.8.x

  • UniFi Controller 5.5.x

  • UniFi Controller 5.6.x